Redmine 2.5.1 migration

Added by ROUET Jean-René over 4 years ago

Forge now uses Redmine 2.5.1.

We also updated all the plugins.

We also install new plugins.

We will soon publish an article on this upgrade and the new integrated features.

Stay tuned


Comments