Project

General

Profile

Actions

Feature #9587

closed

Modify the trigger of insertion into RodNagiosProblem to solve alarm age problem

Added by L'Orphelin Cyril over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
-
Category:
Dashboard
Start date:
03/31/2015
Due date:
% Done:

100%

Estimated time:
Story points-Velocity based estimate-Release3.2Release relationshipAuto

Description

Currently the age of the alarm is based on the last record entry in
the DB.
The problem is that for some tests the notifications are sent
regularly not only in case of a status change .
So on each new notifications we change the record time insertion and
consequently the age of the alarm .
The alarm age will be set to 0 in case of change into the status .

So my proposal is to keep the record time insertion in case of no
change into the status.

Actions #1

Updated by L'Orphelin Cyril over 6 years ago

This action will be performed during the release process .

Actions #2

Updated by L'Orphelin Cyril over 6 years ago

  • Status changed from New to Resolved
Actions #3

Updated by L'Orphelin Cyril over 6 years ago

  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF