Project

General

Profile

Actions

Bug #8619

closed

Usability of the menu

Added by L'Orphelin Cyril over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Frébault Pierre
Category:
-
Start date:
12/02/2014
Due date:
% Done:

100%

Estimated time:
Story points-Velocity based estimate-Release3.1.1Release relationshipAuto

Description

For smaller scren the access to sub item is impossible .

1) in FF on SLC6 I see all the VO Information items in the black bar:
could it be that on my W7 laptop the screen was only wide enough
to fit the first entry, i.e. Registration?

If so, I saw no clue there were other choices available if one
scrolled or clicked somewhere...

The menu icon also had no further help: it just landed me back
on the Registration page...

2) I confirm that the issue is due to the smaller screen of my laptop:
I see the other menu items only when I resize the browser almost
to the full screen! At the usual size only the Registration button
is shown on the black bar close to the menu icon, then as I keep
stretching the window more to the left, suddenly all the buttons
appear on a single line below the "VO INFORMATION" title!

That is a very misleading misfeature/bug hampering the usability:
please look into fixing it, merci!

Actions #1

Updated by Frébault Pierre over 7 years ago

  • Status changed from New to In progress
  • Assigned To set to Frébault Pierre
  • % Done changed from 0 to 50
Actions #2

Updated by Frébault Pierre over 7 years ago

  • % Done changed from 50 to 90
Actions #3

Updated by Frébault Pierre over 7 years ago

  • Status changed from In progress to Resolved
  • % Done changed from 90 to 100
Actions

Also available in: Atom PDF