Project

General

Profile

Actions

Bug #8366

closed

Vo Users Metrics with numerous VO fails

Added by L'Orphelin Cyril over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Frébault Pierre
Category:
Vo Id Card
Start date:
10/27/2014
Due date:
% Done:

100%

Estimated time:
Story points-Velocity based estimate-Release3.1.1Release relationshipAuto

Description

Dear Ops Portal team,

selecting a report on this page:
http://operations-portal.egi.eu/vo/usersMetrics
which includes all the VOs over a period of several months (e.g. I tried from Jan-2014 to Sep-2014) often the page remains blank. I suspect that this is caused by big queries.
Can you kindly look at this?

thanks
Peter

PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 72 bytes) in /sites/operrtal/www/PROD/lib/vendor/symfony/lib/plugins/sfDoctrinePlugin/lib/vendor/doctrine/Doctrine/Connection/Statement.php on line 313

Actions #1

Updated by L'Orphelin Cyril over 7 years ago

Hi,

selecting in this page: http://operations-portal.egi.eu/vo/usersMetrics a query by CAs, and selecting all the CAs the query results in an empty page.
Selecting a subset of the CAs the query returns successfully a table of values.

Can you also add more information in the page about the meaning of the numbers?

thanks

Actions #2

Updated by L'Orphelin Cyril over 7 years ago

  • Release set to 3.1.1
Actions #3

Updated by Frébault Pierre over 7 years ago

  • Assigned To set to Frébault Pierre
  • % Done changed from 0 to 50
Actions #4

Updated by Frébault Pierre over 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 50 to 100
Actions

Also available in: Atom PDF