Project

General

Profile

Actions

Bug #8348

closed

Stacktrace

Added by Lavoisier Api over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Low
Assigned To:
Category:
Stacktrace
Target version:
-
Start date:
10/27/2014
Due date:
% Done:

0%

Estimated time:

Description

Build Version: 2.1.2-SNAPSHOT
Build Date: Fri Jul 11 13:56:06 CEST 2014
Author: lavoisier
Description: for you...
Stack Trace: fr.in2p3.lavoisier.interfaces.error.AdaptorException: Exception raised for view 'VoDisciplinesTree_Metrics_Chart' [Adaptor raised exception -- java.lang.NullPointerException]
at fr.in2p3.lavoisier.chaining.Chain.generate(Chain.java:106)
at fr.in2p3.lavoisier.chaining.Chain.writeToOutputStream(Chain.java:68)
at fr.in2p3.lavoisier.engine.view.ViewDirect.writeToOutputStream(ViewDirect.java:59)
at fr.in2p3.lavoisier.engine.Engine.execute(Engine.java:132)
at fr.in2p3.lavoisier.service.resources.LavoisierHttpHandler.service(LavoisierHttpHandler.java:249)
at org.glassfish.grizzly.http.server.HttpHandler.doHandle(HttpHandler.java:164)
at org.glassfish.grizzly.http.server.HttpHandlerChain.service(HttpHandlerChain.java:196)
at org.glassfish.grizzly.http.server.HttpHandler.doHandle(HttpHandler.java:164)
at org.glassfish.grizzly.http.server.HttpServerFilter.handleRead(HttpServerFilter.java:175)
at org.glassfish.grizzly.filterchain.ExecutorResolver$9.execute(ExecutorResolver.java:119)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.executeFilter(DefaultFilterChain.java:265)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.executeChainPart(DefaultFilterChain.java:200)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.execute(DefaultFilterChain.java:134)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.process(DefaultFilterChain.java:112)
at org.glassfish.grizzly.ProcessorExecutor.execute(ProcessorExecutor.java:78)
at org.glassfish.grizzly.nio.transport.TCPNIOTransport.fireIOEvent(TCPNIOTransport.java:770)
at org.glassfish.grizzly.strategies.AbstractIOStrategy.fireIOEvent(AbstractIOStrategy.java:112)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy.run0(WorkerThreadIOStrategy.java:115)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy.access$100(WorkerThreadIOStrategy.java:55)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy$WorkerThreadRunnable.run(WorkerThreadIOStrategy.java:135)
at org.glassfish.grizzly.threadpool.AbstractThreadPool$Worker.doWork(AbstractThreadPool.java:551)
at org.glassfish.grizzly.threadpool.AbstractThreadPool$Worker.run(AbstractThreadPool.java:531)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.lang.NullPointerException

Actions #1

Updated by Reynaud Sylvain over 7 years ago

  • Status changed from New to Rejected
  • Assigned To set to Reynaud Sylvain

there is not enough information to be able to reproduce the bug

Actions

Also available in: Atom PDF