Project

General

Profile

Actions

Bug #8239

closed

Stacktrace

Added by Lavoisier Api over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Low
Assigned To:
-
Category:
Stacktrace
Target version:
-
Start date:
10/15/2014
Due date:
% Done:

0%

Estimated time:

Description

Build Version: 2.1.2-SNAPSHOT
Build Date: Thu Oct 09 08:20:49 UTC 2014
Author: olequeux
Description: ├ža fait mal
Stack Trace: fr.in2p3.lavoisier.interfaces.error.AdaptorException: Exception raised for view 'ldap' [Adaptor raised exception -- java.lang.NullPointerException]
at fr.in2p3.lavoisier.chaining.link.connector.SAXConnectorLink.generate(SAXConnectorLink.java:26)
at fr.in2p3.lavoisier.chaining.Chain.generate(Chain.java:108)
at fr.in2p3.lavoisier.chaining.Chain.writeToOutputStream(Chain.java:75)
at fr.in2p3.lavoisier.engine.view.ViewDirect.writeToOutputStream(ViewDirect.java:60)
at fr.in2p3.lavoisier.engine.Engine.execute(Engine.java:132)
at fr.in2p3.lavoisier.service.resources.LavoisierHttpHandler.service(LavoisierHttpHandler.java:249)
at org.glassfish.grizzly.http.server.HttpHandler.doHandle(HttpHandler.java:164)
at org.glassfish.grizzly.http.server.HttpHandlerChain.service(HttpHandlerChain.java:196)
at org.glassfish.grizzly.http.server.HttpHandler.doHandle(HttpHandler.java:164)
at org.glassfish.grizzly.http.server.HttpServerFilter.handleRead(HttpServerFilter.java:175)
at org.glassfish.grizzly.filterchain.ExecutorResolver$9.execute(ExecutorResolver.java:119)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.executeFilter(DefaultFilterChain.java:265)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.executeChainPart(DefaultFilterChain.java:200)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.execute(DefaultFilterChain.java:134)
at org.glassfish.grizzly.filterchain.DefaultFilterChain.process(DefaultFilterChain.java:112)
at org.glassfish.grizzly.ProcessorExecutor.execute(ProcessorExecutor.java:78)
at org.glassfish.grizzly.nio.transport.TCPNIOTransport.fireIOEvent(TCPNIOTransport.java:770)
at org.glassfish.grizzly.strategies.AbstractIOStrategy.fireIOEvent(AbstractIOStrategy.java:112)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy.run0(WorkerThreadIOStrategy.java:115)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy.access$100(WorkerThreadIOStrategy.java:55)
at org.glassfish.grizzly.strategies.WorkerThreadIOStrategy$WorkerThreadRunnable.run(WorkerThreadIOStrategy.java:135)
at org.glassfish.grizzly.threadpool.AbstractThreadPool$Worker.doWork(AbstractThreadPool.java:551)
at org.glassfish.grizzly.threadpool.AbstractThreadPool$Worker.run(AbstractThreadPool.java:531)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.lang.NullPointerException
at org.xml.sax.helpers.AttributesImpl.getIndex(AttributesImpl.java:227)
at fr.in2p3.lavoisier.template.plan.input._A.update(_A.java:61)
at fr.in2p3.lavoisier.template.plan.input._E.startElement(_E.java:288)
at fr.in2p3.lavoisier.template.context.RulesHandler.startElement(RulesHandler.java:46)
at fr.in2p3.lavoisier.template.XMLTemplate.startElement(XMLTemplate.java:44)
at fr.in2p3.lavoisier.connector.impl.DNPath.startElement(DNPath.java:38)
at fr.in2p3.lavoisier.connector.LDAPConnector.writeToContentHandler(LDAPConnector.java:94)
at fr.in2p3.lavoisier.chaining.link.connector.SAXConnectorLink.generate(SAXConnectorLink.java:24)
... 23 more

Actions #1

Updated by Lequeux Olivier over 7 years ago

  • Status changed from New to Rejected

already fixed

Actions

Also available in: Atom PDF